1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

ROZWIĄZANE Cuda w panelu Joomli

Dyskusja w 'WordPress, Joomla!, PHP, HTML, CSS' rozpoczęta przez użytkownika jedrus, 22 Październik 2016.

  1. jedrus

    jedrus Użytkownik

    Wiadomości:
    57
    Docenione treści:
    10
    Mam zrobić kilka poprawek w Joomli ale po kliknięciu modułu, po ułamku sekundy wszystko znika i NIC nie można zrobić.
    [​IMG]

    Nigdy takie cuda mi się nie zdarzały dlatego pytam o co tu może kaman. Łączenie kręci się jakby wpadło w jakąś petlę a z rozwijanej listy nic się nie otwiera. To nowa strona ( J 3.6.3) po migracji z J. 1.5 i już ze dwa tygodnie wisi na serwerze i do dzisiaj nic się nie działo.

    [​IMG]

    Co to może być..??? Może ktoś już miał takie "klocki". Wczoraj miałem komunikat o aktualizacji do 3.6.3 więc wykonałem i nic się nie działo. Dopiero dzisiaj wystrzeliło.
     
  2. jedrus

    jedrus Użytkownik

    Wiadomości:
    57
    Docenione treści:
    10
    Rozwiązane, można oflagować.
     
  3. Mariusz

    Mariusz pomoc.home.pl home.pl Administrator forum

    Wiadomości:
    3 060
    Docenione treści:
    300
    @jedrus jakie było rozwiązanie?
     
  4. jedrus

    jedrus Użytkownik

    Wiadomości:
    57
    Docenione treści:
    10
    W pliku configuration.php, w linii --->> public $error_reporting = 'maximum' zmieniłem jak widać z default na maximum. Po zmianie pokazało się kilka zablokowanych komponentów które odblokowałem. Właściwie nie wiem czy pomogła zamiana default na maximum czy blokada której wcześniej nie było widać. Zamiana wpisu miała pokazać błedy a takowych nie było więc może właśnie chodziło o zablokowane komponenty. Na razie jestem trochę zakręcony migracją innych serwisów ale jak się uporam to tak testowo przywrócę "default" bo nie wiem jak długo ten podwyższony parametr ma chodzić na max.
     
    Mariusz lubi to.

Poleć forum znajomym