1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

ROZWIĄZANE Joomla 3.4.5 problem przy instalacji

Dyskusja w 'WordPress, Joomla!, PHP, HTML, CSS' rozpoczęta przez użytkownika servicepl, 23 Październik 2015.

  1. servicepl

    servicepl Stały bywalec

    Wiadomości:
    36
    Docenione treści:
    3
    Witam

    Przy próbie instalacji po wpisaniu podstaw (Nazwa, adres email, user i hasło) i kliknięciu DALEJ cisza i # dodane do index.php. Przy ponownej próbie klikniecia w DALEJ mam komunikat:

    "Ostatnie żądanie zostało odrzucone, ponieważ zawierało nieprawidłowy token bezpieczeństwa. Odśwież zawartość strony i spróbuj ponownie."

    Instalacja nie przechodzi do konfiguracji polaczenia z bazą danych.

    Różne przeglądarki, wskazanie domeny na katalog z separacją i bez nic nie daje.

    Czy spotkał się ktoś z takim przypadkiem?

    o php.ini i .htaccess nie wspomnę ;)

    AKTUALIZACJA: instalacja poszła poprawnie, gdy puściłem przez subdomene. powyzsze szło bezposrednio z domeny... hm
     
    Ostatnia modyfikacja: 23 Październik 2015
  2. Mariusz

    Mariusz pomoc.home.pl home.pl Administrator forum

    Wiadomości:
    3 087
    Docenione treści:
    302
    Instalacja ręczna czy z Autoinstalatora, dostępnego w Panelu home.pl?

    Powiem szczerze, że nigdy nie miałem podobnych niedogodności z Joomla, a znam ten system dość długo ;))) (pamiętam jeszcze czasy Mambo, dopiero później Mambo przekształciło się w Joomla). Musielibyśmy zobaczyć jaki błąd w logach na serwerze był wyświetlany podczas próby opisanej przez Ciebie instalacji "bezposrednio z domeny".

    Bez tej informacji (jaki występuje komunikat błędu w logach) obawiam się, że nie będziemy w stanie odpowiedzieć na pytanie co się stało podczas Twojej nieudanej instalacji.
     
  3. servicepl

    servicepl Stały bywalec

    Wiadomości:
    36
    Docenione treści:
    3
    Witam. Instalka z ręki, pliki umieszczone w jednym katalogu.
    Przy przekierowaniu domeny domena1.com na katalog (jak pisalem z i bez separacji) nie idzie instalka.
    Gdy zrobilem subdomene domena1.domena2.com z przekierowaniem, instalacja poszła bez problemów
     
  4. TheL

    TheL @Lider VIP Beta-tester

    Wiadomości:
    2 400
    Docenione treści:
    532
    Bez separacji nie powinno iść, z separacją idzie bez problemu, sprawdziłem przed 5 minutami :)
     
  5. Grzesiek

    Grzesiek Centrum Pomocy home.pl Administrator forum

    Wiadomości:
    3 594
    Docenione treści:
    329
    Pytanie z mojej strony, czy domena nie była przypadkiem delegowana na zew. serwery DNS lub jakieś inne operacje nie były wykonywane na domenie?
    Najczęściej konfiguracja domeny bez separacji jest stosowana, dopiero później sugerowaliśmy zmianę na z separacją, o ile wszystko działa ok i aplikacja w ogóle na to pozwala. Czy to jest czysta instalacja ze strony autorów czy jakaś modyfikowana?
     
  6. servicepl

    servicepl Stały bywalec

    Wiadomości:
    36
    Docenione treści:
    3
    Domena1 na zewnątrz, żadne zmiany nie były wykonywane od chyba roku. Instalka Joomla z joomla.org czysta. Domena2 bezpośrednio w home.pl.
    Ciekawa sprawa, bo jakiś miesiąc temu puszczałem instalkę rownież na domene zewnętrzną i poszła bez problemu
     

Poleć forum znajomym