1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

problem z IMAP w sieci Orange

Dyskusja w 'Kofiguracja programów do obsługi poczty' rozpoczęta przez użytkownika kamejl, 23 Czerwiec 2015.

  1. kamejl

    kamejl Nowy użytkownik

    Wiadomości:
    3
    Docenione treści:
    0
    Skonfigurowałem program pocztowy na iPhone celem pobierania maili ze skrzynki obsługiwanej na home.pl. Korzystam z protokołu IMAP.

    W ramach konfiguracji ustawiłem szyfrowanie SSL dla poczty wychodzącej i przychodzącej. W związku z tym, że nie mam certyfikatu SSL dla swojej domeny, jako nazwy serwerów przychodzących i wychodzących wprowadziłem domains010.home.pl (żeby uniknąć komunikatów z niewłaściwym certyfikatem), ale na potrzeby weryfikowania problemu opisanego niżej ustawiałem również nazwę swojej domeny.

    Problem: synchronizacja folderów działa prawidłowo tylko wtedy, kiedy telefon jest w zasięgu domowego WiFi (Neostrada). Po wyłączeniu WiFi przy połączeniu przez sieć komórkową (Orange) program pocztowy za każdym razem wyświetla komunikat "domains010.home.pl nie odpowiada, sprawdź czy w ustawieniach mail zostały podane właściwe dane konta" - analogiczny komunikat pojawia się przy wprowadzeniu jako nazwy serwera poczty mojej domeny.
     
  2. Mariusz

    Mariusz pomoc.home.pl home.pl Administrator forum

    Wiadomości:
    3 060
    Docenione treści:
    300
    @kamejl : Otrzymujemy dzisiaj podobne zgłoszenia, których przyczyną są niedogodności po stronie operatora Orange. Podsumowując, użytkownicy korzystający z połączenia internetowego z sieci Orange, odnotowują niedogodności w dostępie do naszych usług.

    Sytuacja została zgłoszona do Orange i wspomniane przez Ciebie błędy nie powinny już występować (stan na 16:25 23.06.2015).

    Jeśli nadal masz niedogodności z połączeniem oraz synchronizacją folderów, gdy łączysz się poprzez sieć komórkową, proszę daj o tym znać, odpowiadając w tym temacie.
     
  3. kamejl

    kamejl Nowy użytkownik

    Wiadomości:
    3
    Docenione treści:
    0
    Niestety, od 19:00 sprawdzałem kilka razy, ale nadal ta sama sytuacja - przy połączeniu WiFi poczta synchronizuje się prawidłowo, przy połączeniu z siecią mobilną Orange wciąż otrzymuję komunikat błędu.

    IMG_6234.PNG
     
  4. Grzesiek

    Grzesiek Centrum Pomocy home.pl Administrator forum

    Wiadomości:
    3 543
    Docenione treści:
    325
    Sprawdź prywatne wiadomości na forum. Wysłałem Ci krótką instrukcję.

    Wszystkich użytkowników, którzy odnotowują podobne niedogodności, czy to z sieci Orange czy w innych okolicznościach, polecam:
    - sprawdzić czy wyświetla się strona home.pl,
    - na stronie www.home.pl/test wykonać test klikając Pokaż i przesyłając do nas wynik testu,
    - przed wysłaniem testu, sprawdzić jaki adres IP posiada sieć z której korzystacie (np. w Google wpisać frazę "mój adres IP").
     
  5. kamejl

    kamejl Nowy użytkownik

    Wiadomości:
    3
    Docenione treści:
    0
    Wysyłałem wyniki wskazanego testu jakiś miesiąc temu, ale nie otrzymałem żadnej informacji zwrotnej. Problem nadal występuje.
     
  6. Grzesiek

    Grzesiek Centrum Pomocy home.pl Administrator forum

    Wiadomości:
    3 543
    Docenione treści:
    325
    Informacje podesłałem Ci w prywatnej wiadomości.
    Z informacji jakie uzyskałem, nie odnotowaliśmy więcej jak kilku zgłoszeń w tym temacie. Ze wstępnych ustaleń, np. na podstawie podesłanego przez kamejl testu ścieżki pakietu danych, wynika, że TP zrywa połączenie po swojej stronie. Przyczyną może być albo dodatkowe zabezpieczenie w sieci mobilnej albo blokada po stronie operatora, blokada Adresu IP/hosta serwera pocztowego.
     

Poleć forum znajomym