1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

ROZWIĄZANE Wtyczka resmush.it

Dyskusja w 'Wordpress Hosting SSD' rozpoczęta przez użytkownika Koshin, 12 Lipiec 2017.

Status tematu:
Brak możliwości dodawania odpowiedzi.
  1. Koshin

    Koshin Bystrzak Beta-tester

    Wiadomości:
    65
    Docenione treści:
    3
    Nie wiem, czy z wtyczkami można oczekiwac tu pomocy, ale sprobuje.

    Na zwyklym hostingu home.pl ta wtyczka dziala bez zadnego problemu.
    Testuje teraz hosting dedykowany wordpress i jest problem.

    Po zaisntalowaniu najnowszej wersji z repo wordpress i próbie przejscia do korzystania z wtyczki otrzymuje bład 504 - zanim zaczne szukać w logach co jest, moze ktos już to mial i wie jak temu szybko zaradzic (z wyjątkiem odinstalowania wtyczki) ? :)
     
  2. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    257
    Docenione treści:
    73
    Sprawdź czy masz na folder z Wordpressem przekierowaną domenę z separacją, jeśli tak - zmień na "bez separacji".
     
  3. Koshin

    Koshin Bystrzak Beta-tester

    Wiadomości:
    65
    Docenione treści:
    3
    W tym wordpressowym hostingu chyba nie ma tej opcji.
     
  4. TheL

    TheL @Lider VIP Moderator forum

    Wiadomości:
    2 350
    Docenione treści:
    511
    to robisz przy domenie
     
  5. Koshin

    Koshin Bystrzak Beta-tester

    Wiadomości:
    65
    Docenione treści:
    3
  6. Mariusz

    Mariusz BOK home.pl home.pl Administrator forum

    Wiadomości:
    3 050
    Docenione treści:
    300
    @Koshin raczej sprawdziłbym co zostało zapisane w logach. Komunikat z logów możesz wkleić tutaj na forum, może będziemy w stanie pomóc (logi możesz ocenzurować, np. ukrywając adresy lub nazwy konta).
     
  7. Koshin

    Koshin Bystrzak Beta-tester

    Wiadomości:
    65
    Docenione treści:
    3
    A konkretnie które logi?
    Próbowałem przez php.ini otrzymać logi (jak to robie na normalnych hostingach home.pl) - nic
    Próbowałem również przez debugera wordpressa - ani błędów na ekranie, ani nie tworzył się plik z logami.

    Ciągle tylko ten:
    504 little Server Error
    The server cannot process the request due to a little internal error...

    ... gdy chcę wejść na stronę konfiguracji resmush.it
     
  8. casar

    casar Ekspert

    Wiadomości:
    371
    Docenione treści:
    110
    A możesz napisać jak dokładnie wywołujesz ten błąd, bo nie widzę, żeby wtyczka miała jakieś ustawienia, a przy wstawianiu grafik wszystko poszło ok.
     
  9. Koshin

    Koshin Bystrzak Beta-tester

    Wiadomości:
    65
    Docenione treści:
    3
    To nie tyle chodzi o ustawienia wtyczki, co o poprawienie istniejacych juz zdjec. w panelu administracyjnym, w zakladce media jest link do resmush.it - klikniecie w ten link zawsze przenosiło mnie do tej wtyczki.
    Na screenie tak to wyglada na zwyklym hostingu home.pl - co prawda trwalo to chwile i moze tu jest pies pogrzebany, ze na wordpressowym sa bardziej restrykcyjne ograniczenia czasu wykonywania (ale tam mam tylko kilka zdjec i skrypt nie daje rady? a na normalnym mam kilka tysiecy zdjec i wyrabia?) 2017-07-13 08_22_34-reSmush.it — WordPress.png
     
  10. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    257
    Docenione treści:
    73
    @Koshin Odnośnie hostingu WP SSD to ma on o wiele wyższe parametry wydajności niż zwykły hosting, więc w teorii powinno to działać lepiej, szybciej. Przeanalizuję ten temat na testowym koncie i wrócę z odpowiedzią. Dodam tylko, że sprawdziłem działanie alternatywnej wtyczki (WP Smush) i działa ona bez problemu na gołym koncie. Może to kwestia samej wtyczki i jakiegoś błędu?
     
  11. Koshin

    Koshin Bystrzak Beta-tester

    Wiadomości:
    65
    Docenione treści:
    3
    Nie twierdze, że to nie wina wtyczki - po prostu na zwyklym hostingu z dużą iloscia zdjec, dziala, a na wordpresoowym z kilkoma zdjeciami jest problem. najgorzej gdyby problem byl tylko u mnie, bo wtedy jeszcze trudniej bedzie go zlokalizowac.
     
  12. Koshin

    Koshin Bystrzak Beta-tester

    Wiadomości:
    65
    Docenione treści:
    3
    Przy wyłączonych wszystkich wtyczkach - działa
    Przy włączonej wtyczce WP Fastest Cache - nie ładuje sie w pełni
    Przy wlaczonej wtyczce InfiniteWP - Client - nie działa

    Przy tych wtyczkach właczonych na zwyklym hostingu home.pl - działa
    Na zwyklym hostingu mam php 5.6
    na wordpresowym 7.0 - ale zmiana na 5.6 nic nie wniosła do poprawy dzialania tej wtyczki.

    Zaczynam tracic nadzieje, cierpliwosc i czas :)

    Na screenie widac, przy wp fastest cache jak strona wtyczki nie zaladowala sie w pelni - doslownie w pół słowa. 2017-07-13 10_29_37-reSmush.it ‹ TestWordpress — WordPress.png
     
  13. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    257
    Docenione treści:
    73
    @Koshin - przetestowałem wtyczkę na 2 różnych kontach i jak dla mnie problem tkwi w samej wtyczce, która działa nieoptymalnie. Uruchomiłem dodatkowe pluginy, w tym WP Fastest Cache (choć preferuję WP Supercache) i rzeczywiście przy takim połączeniu Resmush.It w ogóle wysiada. Co ciekawe, alternatywna wtyczka w postaci WP Smush działa poprawnie i co najważniejsze - szybko i sprawnie "smuszuje" nowe obrazki. Wykonałem testy zarówno przy domenie podłączonej do konta jak i gołym serwerze z nazwą systemową i nie było problemów z obsługą WP Smusha, za to Resmush cały czas powodował problemy - nie ładował sie w pełni lub działał bardzo wolno. Nie winiłbym tutaj hostingu bo sam korzystam z podobnych pluginów na naszym blogu firmowym oraz stronie prywatnej i pierwszy raz spotykam się z taką sytuacją, że wtyczka optymalizująca obrazki działa tak wolno na świeżym WP.
     
  14. Koshin

    Koshin Bystrzak Beta-tester

    Wiadomości:
    65
    Docenione treści:
    3
    Dziwność działania wtyczek lubi zaskakiwać :)
    Zamknijmy temat.
     
  15. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    257
    Docenione treści:
    73
    Zamknijmy tym bardziej, że sprawdziłem jej działanie na jednym z serwerów "zewnętrznych" i zachowanie tego pluginu było identyczne. Błąd tkwi w źródle zatem :)
     
Status tematu:
Brak możliwości dodawania odpowiedzi.

Poleć forum znajomym