1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

ROZWIĄZANE Zabezpieczenie w sklepie reCAPTCHA

Dyskusja w 'Dodatki oraz integracje' rozpoczęta przez użytkownika arttrans, 5 Marzec 2019.

  1. arttrans

    arttrans Początkujący

    Wiadomości:
    6
    Docenione treści:
    0
    Witam, włączając to zabezpieczenie miałem początkowo problemy z utworzeniem właściwego klucza. Wkrótce jednak doszedłem do tego jaki powinien być prawidłowy. Aktywowałem reCAPTCHA w komentarzach produktu i komentarzach bloga. O ile w produktach wszystko działało prawidłowo to na blogu chyba coś się stało. Myślałem, że do bloga może nie pasują wytworzone klucze jednak po kilku testach stwierdziłem, że zabezpieczenie tam zostało i nie znika nawet po wyłączeniu tej opcji. Przykład w tym linku: https://www.metalowe24.pl/Dwudrzwiowa-szafa-na-bron-dluga-i-krotka-S1-Konsmetal/26 Na dole pod oknem wpisywania komentarza wciąż widać zabezpieczenie, dodam że jest ono w tej chwili wyłączone. W czym jest problem?
     

    Załączone pliki:

    • zrzut.JPG
      zrzut.JPG
      Rozmiar pliku:
      22,2 KB
      Wyświetleń:
      61
    Ostatnia modyfikacja: 5 Marzec 2019
  2. LukaszC

    LukaszC eCommerce Team

    Wiadomości:
    973
    Docenione treści:
    108
    @arttrans sprawdź czy na pewno został odznaczony checkbox w Konfiguracja->Administracja i system->Bezpieczeństwo dla bloga, jeżeli tak to wyczyść pamięć cache w sklepie Konfiguracja->Administracja i system->Pamięć cache zaznaczasz wszystkie 4 chceckboxy i usuwasz. Jak to nie pomoże skontaktuj się z naszym działem poprzez formularz kontaktowy lub telefonicznie pod numerem 504 502 500 wewnętrzny 3.
     
  3. arttrans

    arttrans Początkujący

    Wiadomości:
    6
    Docenione treści:
    0
    Ufff.... wyczyściłem pamięć cache i pomogło, dzięki :)
     
  4. arttrans

    arttrans Początkujący

    Wiadomości:
    6
    Docenione treści:
    0
    Chociaż może nie do końca, zastanawiam się czy nie ma problemu z tym akurat artykułem. Teraz reCAPTCHA jest włączona na komentarzach do produktu i komentarzach do bloga i akurat na tym artykule nie wyświetla się wcale. Na innych artykułach bloga jest ok.... dziwne. Ale nie wnikam już w to, nie dotykam aby czegoś znowu nie popsuć. Pozdrawiam i dzięki jeszcze raz.
     
  5. LukaszC

    LukaszC eCommerce Team

    Wiadomości:
    973
    Docenione treści:
    108
    @arttrans sprawdziłem i na podanym w 1 poście linku recaptcha jest ok
     
  6. arttrans

    arttrans Początkujący

    Wiadomości:
    6
    Docenione treści:
    0
    Tak wiem, że jest ok... w chwili pisania komentarza nie było. Problem uważam za rozwiązany :)
     

Poleć forum znajomym