1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

Zdjęcia nie wgrywają się na sklep

Dyskusja w 'Sklep internetowy eSklep' rozpoczęta przez użytkownika ares.ares, 27 Sierpień 2019.

  1. ares.ares

    ares.ares Nowy użytkownik

    Wiadomości:
    2
    Docenione treści:
    0
    Witam
    Od kilku dni nie mogę wgrać zdjęć na stronę przez panel sklepu. Czy to po kilka, czy pojedynczo. Niby się ładują, po czym znikają i zostaje tylko jedno.
    Po kilkukrotnych próbach wgrywania, w końcu udaje się załadować zdjęcie. Ale nie można jednego zdjęcia wgrywać pół dnia.

    Poza tym teraz zdjęcia w formacie .jpg wgrywają się nie w pełnej rozdzielczości i kiepskiej jakości. Przy .png problem nie występuje.
    To samo zdjęcie w formacje jpg wgrane w okolicach kwietnia jest ok (pełna rozdzielczość i jakość odpowednia), natomiast wgrane teraz ma rozdzielczość zmniejszoną o połowę i fatalną jakość.

    O ile format zdjęcia jest mniejszym problemem, to tracenie pół dnia na próbę dodania zdjęcia to już jakiś koszmar.

    Czy ktoś miał może podobny problem?
     
  2. machum93

    machum93 Stały bywalec

    Wiadomości:
    35
    Docenione treści:
    4
    @ares.ares w przypadku braku wgrywania zdjęć zazwyczaj pomagało logować się do zaplecza sklepu przy pomocy adresu podanego w Konfiguracja->Ustawienia podstawowe->Informacje o sklepie (Adres sklepu), jeżeli już to robiłeś to sugeruje kontakt bezpośredni z infolinią wówczas specjaliści będą mogli zweryfikować logi systemowe.

    Co do jakości zdjęć to niestety nie spotkałem się z podobnym wątkiem ale możesz spróbować ponownie zapisać plik jpg przy pomocy np. painta (może w jpg wykorzystujesz inny model kolorów niż RGB, ale to tylko moje przypuszczenia :) )
     
  3. ares.ares

    ares.ares Nowy użytkownik

    Wiadomości:
    2
    Docenione treści:
    0
    Dziękuję za podpowiedź. Niestety nie pomogło. Zdjęcia niby się ładują, po czym znikają. Testowane wszystkie formy logowania: przez domenę własną, przez adres sklepu nowy (taki z numerkami, URL do logowania pobrany z panelu home.) Po przeniesieniu na inne serwery, stary adres nie działa.

    Kolorystyka RGB. Zdjęcia w formacie .jpg jeśli już się załadują , to zmieniają rozdzielczość z 2333x3500px na 1365x2047. W załączniku zdjęcie przed i po wgraniu na sklep. Pliki .png jeżeli się wgrają, są w porządku. Także to mniejszy problem.

    Najgorsze jest to, że pliki nie chcą się wgrywać. Przesuwa się pasek ładowania, po czym zdjęcie znika.

    1.jpg 70027 (2).jpg
     
  4. Grzesiek

    Grzesiek Centrum Pomocy home.pl Administrator forum

    Wiadomości:
    3 555
    Docenione treści:
    325
    @PaulinaZ (ecommerce) czy spotkaliście się z takimi problemami?
     

Poleć forum znajomym