1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

ROZWIĄZANE Opis produktu pod powiększonym zdjęciem

Dyskusja w 'Sklep internetowy eSklep' rozpoczęta przez użytkownika mario1508, 28 Maj 2018.

  1. mario1508

    mario1508 Aktywny user

    Wiadomości:
    79
    Docenione treści:
    0
    Ten problem rozwiązany. (ustawienia przegapiłem)
    Pozostał problem z brakiem wyświetlania opisów zdjęcia.
     
  2. mario1508

    mario1508 Aktywny user

    Wiadomości:
    79
    Docenione treści:
    0
    Nie można zmieniać opisów zdjęć które zostały umieszczone od samego początku.
    (pomimo komunikatu o poprawnej zmianie, napis pozostaje niezmieniony)
    Czyli nie działa możliwość dodawania i edycji już dodanych opisów pod zdjęciem.
    Na pozostałych szablonach działa.
     
  3. TheL

    TheL @Lider VIP Beta-tester

    Wiadomości:
    2 364
    Docenione treści:
    521
    a sprawdź tylko jedną rzecz, spraw aby dało się ten produkt w którym nie widać opisu dodać do koszyka, czy opis się nie pojawi, stawiam na winę szablonu.
     
  4. mario1508

    mario1508 Aktywny user

    Wiadomości:
    79
    Docenione treści:
    0
    Po dodaniu produktu do koszyka opis nadal jest niewidoczny.
    Zastanawia mnie co spowodowało ten błąd, nigdy wcześniej nie było problemu.
    I jeśli konieczne będzie zmiana szablonu, jak to zrobić z wszystkimi modyfikacjami
    kodu. Czy ewentualnie skopiować któryś plik.
    Tylko który jest odpowiedzialny za to.
     
  5. TheL

    TheL @Lider VIP Beta-tester

    Wiadomości:
    2 364
    Docenione treści:
    521
    zobacz czy masz edytowalny plik product/index.tpl jeśli tak to skopiuj jego zawartość przywróć plik i zobacz czy będzie działało to samo zrób z plikiem product/gallery.tpl ale tak jak napisałem nie zapomnij zrobić sobie kopii obecnego pliku. Jak to pomoże to trzeba będzie uzupełnić lik o zmiany były w nim wprowadzone.
     
    mario1508 lubi to.
  6. mario1508

    mario1508 Aktywny user

    Wiadomości:
    79
    Docenione treści:
    0
    Przywróciłem plik product/index.tpl , wkleiłem moje edytowane ścieżki.
    Wszystko działa poprawnie. Pliku product/gallery.tpl nie ruszam.
    Także temat do zamknięcia.
    Dziękuje za pomoc.
     
  7. TheL

    TheL @Lider VIP Beta-tester

    Wiadomości:
    2 364
    Docenione treści:
    521
    cieszę się, że udało się rozwiązać problem. Na przyszłość z innymi plikami można to samo zrobić. Widocznie była aktualizacja tego pliku, a przywrócenie go aktualizuje.
     

Poleć forum znajomym