1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

ROZWIĄZANE Piwik umarł po aktualizacji :)

Dyskusja w 'Hosting i domeny internetowe' rozpoczęta przez użytkownika TheL, 2 Lipiec 2016.

  1. TheL

    TheL @Lider VIP Moderator forum

    Wiadomości:
    2 363
    Docenione treści:
    519
    Nigdy do tej pory nie miałem problemów z aktualizacjami automatycznymi PIWIKa jednak wczoraj przy próbie aktualizacji z x.6.0 do x.6.1 wszystko zdechło. Wgranie czystej wersji x.6.1 też powoduje błędy typu:
    Kod:
    Malformed header from CGI script: *** Error in `/usr/local/bin/php7': corrupted double-linked list: 0x0000000002fb4ee0 ***
    
     
  2. TheL

    TheL @Lider VIP Moderator forum

    Wiadomości:
    2 363
    Docenione treści:
    519
    lub dostaję np:
    Kod:
    500 Internal Error
    The server encountered an internal error and could not complete your request.
    
    lub dalej jeszcze:
     
  3. TheL

    TheL @Lider VIP Moderator forum

    Wiadomości:
    2 363
    Docenione treści:
    519
    Kod:
    /bin/php7[0xa56152] /usr/local/bin/php7[0xa5e322] /usr/local/bin/php7[0xa60425] /usr/local/bin/php7[0x803cf9] /usr/local/bin/php7[0xb568d2] /usr/local/bin/php7(execute_ex+0x1b)[0xb1606b] /usr/local/bin/php7(zend_call_function+0x6db)[0xac249b] /usr/local/bin/php7[0x992d81] /usr/local/bin/php7[0xb55e65] /usr/local/bin/php7(execute_ex+0x1b)[0xb1606b] /usr/local/bin/php7(zend_execute+0x1ab)[0xb7fb0b] /usr/local/bin/php7(zend_execute_scripts+0x1c0)[0xad12d0] /usr/local/bin/php7(php_execute_script+0x2bb)[0xa6558b] /usr/local/bin/php7[0x500872] /usr//lib/libc.so.6(__libc_start_main+0xf0)[0x7f1d1ab98800] /usr/local/bin/php7(_start+0x29)[0x504c99] ======= Memory map: ========
    
    interpreter ustawiony na 7.
    na niższym php idzie dobrze, ale nie chcę zmniejszać bo używam też jednej rzeczy która na niższym nie pójdzie.

    Przy okazji na forum czasami zaczęło się pojawiać Bad request :)
     
  4. TheL

    TheL @Lider VIP Moderator forum

    Wiadomości:
    2 363
    Docenione treści:
    519
    sorki za tyle wiadomości, ale forum nie pozwalało mi na wklejenie wszystkiego do jednej, po za tym nie pozwoliło mi na wklejenie pewnego kodu który otrzymuję na serwerze.
    dodatkowo przy php5.6 nie da się zainstalować nowego piwika bo wymaga always_populate_raw_post_data=-1 którego w php.ini nie daje się ustawić.
    do tej pory wszystko było okej, piwiki instalowałem jeszcze niedawno i było w porządku, nie wiem od kiedy się to dokładnie zmieniło ale dużo rzeczy się posypało. Forum też działa źle :)
     
  5. casar

    casar Laureat

    Wiadomości:
    449
    Docenione treści:
    122
    Mam zainstalowanego Piwika w wersji 2.16.1, pod subdomeną z przekierowaniem z separacją i php 7.0 i wszystko działa. Chociaż instalacja była robiona już jakiś czas temu, a nowych nie robiłem.
     
  6. TheL

    TheL @Lider VIP Moderator forum

    Wiadomości:
    2 363
    Docenione treści:
    519
    działające od jakiegoś czasu działają nadal, nie da się uruchomić nowego, ani zaktualizować starszego.
    Żeby zaintalować nowego musiałem to robić ręcznie, nie z instalatora i ręcznie importować czystą bazę.
     
  7. Mariusz

    Mariusz pomoc.home.pl home.pl Administrator forum

    Wiadomości:
    3 060
    Docenione treści:
    300
    Zgłosiłem temat braku możliwości zainstalowania nowego Piwika. Zebrałem wszelkie niezbędne informacje od użytkownika Thel via priv i przesłałem do naszego zespołu technicznego. Proszę o cierpliwość, gdy uzyskam informacje zwrotne na temat tego zgłoszenia, to bezzwłocznie je przekaże w tym temacie.
     
  8. Mariusz

    Mariusz pomoc.home.pl home.pl Administrator forum

    Wiadomości:
    3 060
    Docenione treści:
    300
    @TheL zauważyliśmy, że pod podanym przez Ciebie adresie znajduje się już zainstalowany Piwik. Czy udało Ci się rozwiązać problem? Bo na dzień dzisiejszy nie jesteśmy w stanie zreplikować błędu podczas instalacji Piwika.
     
  9. Mariusz

    Mariusz pomoc.home.pl home.pl Administrator forum

    Wiadomości:
    3 060
    Docenione treści:
    300
    Z uwagi na brak odzewu, ustawiam temat jako rozwiązany. W przypadku, gdy pojawią się wątpliwości w tym temacie, proszę o kontakt ze mną (numer zgłoszenia: ZUIW-41818).
     

Poleć forum znajomym