1. Forum używa plików Cookies. Dowiedz się więcej o celu ich używania i możliwości zmiany ustawień Cookies w przeglądarce. Czytaj więcej...

ROZWIĄZANE podpięcie SSL do domeny

Dyskusja w 'Certyfikaty SSL' rozpoczęta przez użytkownika apex, 18 Październik 2016.

  1. apex

    apex Nowy użytkownik

    Wiadomości:
    1
    Docenione treści:
    0
    dzień dobry,
    mam taki problem.
    Zamówiłem usługę homeSSL i została ona opłacona i widnieje u mnie w panelu klienta jako
    1636849.ssl. super. niemniej, nie została ona podpięta do właściwej domeny (https://norbertbiedrzycki.pl/), a do defaultowej https://serwer1617462.home.pl/
    niestety nigdzie nie moge doszukać sie opcji przepięcia certyfikatu. przez co nie mogę włączyć strony przez https :/
     
  2. Mariusz

    Mariusz pomoc.home.pl home.pl Administrator forum

    Wiadomości:
    3 060
    Docenione treści:
    300
    @apex Twój certyfikat SSL nie został jeszcze wydany. W tym momencie jesteś na etapie, gdzie powinieneś podać adres domeny dla wykupionego certyfikatu SSL oraz inne dodatkowe informacje.

    Proces wydania certyfikatu SSL wymaga jeszcze dodatkowych operacji, które należy wykonać po zalogowaniu się do Panelu home.pl (np. podanie nazwy domeny, dla której certyfikat SSL ma zostać wydany i/lub podanie danych firmy, na której dane certyfikat SSL ma zostać wystawiony). Kliknij tutaj, aby przeczytać więcej o dodatkowych operacjach, które musisz wykonać w Panelu home.pl po wysłaniu zamówienia na certyfikat SSL.

    Jak wykonasz te dodatkowe operacje, to następnie będziesz mógł zainstalować wybrany certyfikat SSL na serwerze w home.pl. Instrukcje dotyczące instalacji certyfikatu znajdziesz pod tym adresem: https://pomoc.home.pl/baza-wiedzy/jak-zainstalowac-wydany-certyfikat-ssl-na-serwerze-w-home-pl/

    Ustawiam temat jako rozwiązany, jeśli będziesz miał pytania, śmiało zapytaj w następnym poście.
     
  3. domowykosmetyk

    domowykosmetyk Kandydat

    Wiadomości:
    104
    Docenione treści:
    3
    Mam problem z z SSL. domeny nie mam na home tylko na ovh. Mam w panelu home podany taki numer 1663150.ssl. Certyfikowana domena www...... .pl Ale adres mojego sklepu to http a nie https. Kiedy wpisuję adres https... wyskaluje komunikat "nieprawidłowy certyfikat"
     
  4. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    262
    Docenione treści:
    73
  5. domowykosmetyk

    domowykosmetyk Kandydat

    Wiadomości:
    104
    Docenione treści:
    3
    no właśnie to już odkryłam. Teraz już dostałam certyfikat i nie mogę go zainstalować. Wciąż mam komunikat, że hasło jest niewłaściwe.
     
  6. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    262
    Docenione treści:
    73
    @domowykosmetyk Przy instalacji należy jako nazwę usługi podać nazwę serwera oraz hasło do tego serwera. Hasło może być inne dla każdej posiadanej usługi. W Twoim przypadku będzie to sklep157xxxx oraz hasło do tego właśnie konta.
     
  7. domowykosmetyk

    domowykosmetyk Kandydat

    Wiadomości:
    104
    Docenione treści:
    3
    w końcu udało się.
    Niepotrzebnie dopisywałam home.pl
    Dziękuję za naprowadzenie.
     
  8. domowykosmetyk

    domowykosmetyk Kandydat

    Wiadomości:
    104
    Docenione treści:
    3
    no dobra a jak mam zrobić aby adres mieć https?
     
  9. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    262
    Docenione treści:
    73
    @domowykosmetyk Sprawdź w ustawieniach podstawowych główny adres sklepu, zapewne masz tam ustawiony adres domeny z http:// na początku. Trzeba to zmienić na https://
     
  10. domowykosmetyk

    domowykosmetyk Kandydat

    Wiadomości:
    104
    Docenione treści:
    3
    teraz już mam https:// ale jak kliknę "zapisz" to wskakuje znowu http://
    Czy to musi być takie trudne !!!!!!!!!!!
    C\y za każdym razem jak się loguję do sklepu to muszę zaznaczać szyfrowanie SSL?
     
  11. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    262
    Docenione treści:
    73
    @domowykosmetyk Sprawdź dodatkowo w zakładce Konfiguracja-->administracja-->bezpieczeństwo czy masz zaznaczoną obsługę HTTPS.
     
  12. domowykosmetyk

    domowykosmetyk Kandydat

    Wiadomości:
    104
    Docenione treści:
    3
    ok, zaznaczyłam "wszędzie" i odhaczyłam wyłącz czyszczenie..(jest włączone). i włącz IP (jest wyłączone).
    Czy tak jest dobrze?
     
  13. Adam

    Adam Social Media home.pl home.pl Administrator forum

    Wiadomości:
    262
    Docenione treści:
    73
    @domowykosmetyk Z tego co widzę to już jest ok :) Certyfikat bardzo ładnie szyfruje już przy wejściu na stronę
     
    Mariusz lubi to.
  14. domowykosmetyk

    domowykosmetyk Kandydat

    Wiadomości:
    104
    Docenione treści:
    3
    HURA !!!!!!!
    Dziękuję z pomoc.
     
    Mariusz lubi to.
  15. Mariusz

    Mariusz pomoc.home.pl home.pl Administrator forum

    Wiadomości:
    3 060
    Docenione treści:
    300

Poleć forum znajomym